¿Qué dispositivos son compatibles con la aplicación WeSpeke Chat?

WeSpeke Chat es compatible con todos los dispositivos iOs y Android recientes. Los requerimientos mínimos son iOS 8.0 o Android 4.1.
¿Tiene más preguntas? Enviar una solicitud

Comentarios

Incluso más idiomas en WeSpeke

Tecnología de Zendesk