Welche Geräte werden von der WeSpeke Chat-App unterstützt?

WeSpeke Chat unterstützt alle aktuellen iOS und Android-Geräte. Die Mindestvoraussetzungen sind iOS 8.0 oder Android 4.1.
Haben Sie Fragen? Anfrage einreichen

Kommentare

Noch mehr Sprachen auf WeSpeke

Powered by Zendesk